Dedicated Server Size

Home Forum Steam Discussions Dedicated Server Size

Visualizzazione 6 filoni di risposte
  • Autore
    Post
    • #13118
      Avatarlethoric
      Partecipante

      Greetings,

      I recently just set up a server for friends and family to play on…

      My only question is, in the json file, I specified “large”, but when the server generated, it lists the server as “medium” size… is this an error? or is it not picking up my requested size?

      The line reads:
      “universeSize”: “large”,

      Attachments:
      You must be logged in to view attached files.
    • #13214
      AvatarNumarx
      Partecipante

      I made an account to help you or anyone in the future. I had this same problem, make sure to use a capital for the first letter.

      Like Small, Normal, Large.

      That solved it for me. Searching for my problem lead me to yours, figured it out on my own.

      Attachments:
      You must be logged in to view attached files.
    • #13279
      AvatarKalizaar
      Partecipante

      I’m experiencing the same thing. In the server_config.json file I have “universeSize”: “Large”. Yet when I go to log in to the server it shows it as a medium size world.

      Is the universe actually size large, and it’s just a bug that has it display as medium? Is there a way to see in-game if the universe is medium or large?

      Attachments:
      You must be logged in to view attached files.
    • #13615
      AvatarTolein
      Partecipante

      I also had this issue when I first set up my server but was able to fix the issue. It’s been a little while but I believe that when I first ran the executable it creates the config file, log file, and savedata directory. The savedata directory contains your worlds as well as the 03000000000 file which keeps up with unlocked worlds, universe size, etc….. . So now the server needs to be stopped. Now go to your config file and configure it to your liking. Last delete the contents of the savedata directory because the it was created with the default settings of Normal. When you start your server back up it will create the universe with the new settings in the config file.

      Attachments:
      You must be logged in to view attached files.
    • #17307
      AvatarHangry Panda
      Partecipante

      Out of curiosity, why are we unable to create “huge” worlds in dedicated servers? I’ve tried setting the parameter in the config file, but no joy.. Single player games allow “huge” worlds, seems logical that we would be able to do the same on a dedicated server I’m running on my own hardware.

      Anyone have any insight on this? is there a way to force a huge world?

      Attachments:
      You must be logged in to view attached files.
    • #17400
      AvatarPortalSorceress
      Partecipante

      Hi there,

      Having same issue on two servers. One with PingPerfect, and the other with Ascend. Both servers stuck on Large world, even though it say’s Huge in the settings, but I see other dedicated servers are Huge.

      Does anyone know what to do? I’ve restarted, deleted contents of save file and savedata file, but they still stay on Large. Even if I change the setting to Normal.

      Any help appreciated.

      Attachments:
      You must be logged in to view attached files.
    • #17401
      AvatarHangry Panda
      Partecipante

      Apparently there is no support for this game on the forums, no one from the company cares to read or respond to us in the forums. it’s been months since I posted regarding the server world size, only to get crickets as a response. the only thing I can assume from this is that they already have our money and could care less if we are having problems.

      Attachments:
      You must be logged in to view attached files.
      • #17403
        AvatarPortalSorceress
        Partecipante

        Unfortunately, I agree, Hangry Panda.

        A simple issue such as this shouldn’t be so difficult to get an answer to.

        Attachments:
        You must be logged in to view attached files.
Visualizzazione 6 filoni di risposte
  • Devi essere connesso per rispondere a questo topic.